no picture on monitor and graphic card fan is on high speed

Computer hardware, software and other technology related topics.
Post Reply
Xadilian
Newbie
Posts: 18
Joined: Tue Oct 13, 2009 22:52

no picture on monitor and graphic card fan is on high speed

Post by Xadilian » Mon Dec 27, 2010 21:56

Hello,

I need desperate help, i have a problem with my computer.
I recently bought a new motherboard, cpu and ram. i installed it perfectly and everything is how it should be, i mean with cables ram slots etc. But the thing is i cant get a picture on my monitor. There is nothing wrong with the monitor and graphic card. Already tested it. anyhow ive tried most things even bought a different mobo. Still the same problem and i got anothwr one too with the new mobo. the fan in the graphic card is on high speed when i turn the comp on and no picture on the monitor, sure that sounds like the graphic card is broken but i tried it with another motherboard and it works. i dont know what to do anymore. I will try another power supply but that shouldnt be the problem

the stuff i have in my comp is

motherboard: Asus p6t deluxe v2
cpu: Intel i7 950
ram: Corsair 6gb dominator optimized for i7 system.
power supply: axp 1000w

anything else i should add?

i hope my english is understandable.

thanks in advance

User avatar
Achilles
Spider Mastermind
Posts: 5783
Joined: Tue Feb 14, 2006 04:22
Location: Newport Beach, California. U.S.
Contact:

Re: no picture on monitor and graphic card fan is on high sp

Post by Achilles » Mon Dec 27, 2010 22:10

i had a problem like that too, my motherboard fried. I don't know if it's the same situation but if you can try to test some other parts on it.
Fasbook
Achilles wrote: You were always a cartoonist Ransom... unrealistic.

User avatar
Cowardly
Spider Mastermind
Posts: 6091
Joined: Sat Sep 02, 2006 16:54
Location: Canis Latrans. Super Genius.

Re: no picture on monitor and graphic card fan is on high sp

Post by Cowardly » Mon Dec 27, 2010 22:11

If the computer is turning on with no beeps or warnings, it sounds like an issue with the monitor or cable instead.

Is the monitor turning on and make sure the cable is in the right slot.

User avatar
Cowardly
Spider Mastermind
Posts: 6091
Joined: Sat Sep 02, 2006 16:54
Location: Canis Latrans. Super Genius.

Re: no picture on monitor and graphic card fan is on high sp

Post by Cowardly » Mon Dec 27, 2010 22:11

And what Graphic card is it?

Xadilian
Newbie
Posts: 18
Joined: Tue Oct 13, 2009 22:52

Re: no picture on monitor and graphic card fan is on high sp

Post by Xadilian » Tue Dec 28, 2010 00:35

Chill wrote:If the computer is turning on with no beeps or warnings, it sounds like an issue with the monitor or cable instead.

Is the monitor turning on and make sure the cable is in the right slot.

the monitor is turning on and to be honest the cable is not in the best condition.

graphic card is asus hd5870

User avatar
Achilles
Spider Mastermind
Posts: 5783
Joined: Tue Feb 14, 2006 04:22
Location: Newport Beach, California. U.S.
Contact:

Re: no picture on monitor and graphic card fan is on high sp

Post by Achilles » Tue Dec 28, 2010 06:19

Is there sound?
Fasbook
Achilles wrote: You were always a cartoonist Ransom... unrealistic.

Xadilian
Newbie
Posts: 18
Joined: Tue Oct 13, 2009 22:52

Re: no picture on monitor and graphic card fan is on high sp

Post by Xadilian » Tue Dec 28, 2010 11:07

no i dont hear any beeps when i start the comp. So it doesnt tell me whats wrong.

User avatar
Achilles
Spider Mastermind
Posts: 5783
Joined: Tue Feb 14, 2006 04:22
Location: Newport Beach, California. U.S.
Contact:

Re: no picture on monitor and graphic card fan is on high sp

Post by Achilles » Tue Dec 28, 2010 19:35

Do the cooling fans on the tower run on high speed too?
Fasbook
Achilles wrote: You were always a cartoonist Ransom... unrealistic.

Xadilian
Newbie
Posts: 18
Joined: Tue Oct 13, 2009 22:52

Re: no picture on monitor and graphic card fan is on high sp

Post by Xadilian » Tue Dec 28, 2010 23:28

no it doesnt.

User avatar
Saladin
Spider Mastermind
Posts: 8345
Joined: Mon Aug 11, 2003 22:39
Consoles: PS4 PS3 Wii Wii-U PC
Location: DANCE MASTAH!
Contact:

Re: no picture on monitor and graphic card fan is on high sp

Post by Saladin » Wed Dec 29, 2010 19:36

Like they said, try another monitor with a new cable. If that doesn't work, it's probably the mobo.

Fixing shit like this is just a tedious process of elimination. You'll need to just test each part in isolation to figure out what's wrong.

Also, if your mobo has an onboard video card, make sure they're not conflicting. That happens sometimes.
Quack wrote:ok but so now what do I do besides masturbate

Xadilian
Newbie
Posts: 18
Joined: Tue Oct 13, 2009 22:52

Re: no picture on monitor and graphic card fan is on high sp

Post by Xadilian » Thu Dec 30, 2010 00:40

well i will let someone else take a look at it. thanks for the help anyway guys! :)

User avatar
Aliens
Spider Mastermind
Posts: 5948
Joined: Sat Mar 17, 2007 01:20
Location: No, just a robot

Re: no picture on monitor and graphic card fan is on high sp

Post by Aliens » Thu Dec 30, 2010 00:44

Good luck!
Let us know the results!

Xadilian
Newbie
Posts: 18
Joined: Tue Oct 13, 2009 22:52

Re: no picture on monitor and graphic card fan is on high sp

Post by Xadilian » Thu Dec 30, 2010 03:02

Thanks! Will do! =)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest